当前位置:首页 > 问答

主图黄金分割指标通达信

我来帮TA回答

如何把通达信软件画线中的黄金分割改成主图公式呢

直接去网上找源代码

黄金分割(主图 指标)通达信指标公式源码

首先画黄金分割线一定要有确认高低点的判断条件只有判断了高低点的具体位置才能画黄金分割线的主图指标,例如下图的黄金分割指标,用n日高低点来做判断条件画黄金分割线效果如图.

通过调整n日内的高低点来改变黄金分割画线位置

缠论主图通达信指标公式源码

随便弄个看股票的软件就可以知道股东帐户数 平均持股数等信息

请教高手:通达信主图上黄金分割坐标上19.1%上方的股价是如何算出来的?

历史最低价,加上最高价和最低价的19.1%。

通达信软件参数的修改

你单独新建一个公式就可以了,保存好记住名字就行了。系统默会自动复原的。 不行把指标发给我改好了发给你。

能不能把通达信的自动画黄金分割线的指标,修改为文华财经的代码?

{HJFG-}
日:=300;昨前:=1;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
线一0.809:REFDATE(H1,DATE),COLORYELLOW;
线二0.618:REFDATE(H2,DATE),COLORMAGENTA;
线三0.500:REFDATE(H3,DATE),COLORWHITE;
线四0.382:REFDATE(H4,DATE),COLORGREEN;
线五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
个人所用,不知行否?{个人看法,仅供参考}